Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to stop Excessive resource usage alerts

Discussion in 'General Discussion' started by uvhost, May 21, 2016.

  1. uvhost

    uvhost Registered

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    hi
    i get emails like this almost every 2 mins or less

    lfd on core.server.com: Excessive resource usage: quexsol1 (18878 (Parent PID:18877))

    Time: Sat May 21 17:44:07 2016 -0400
    Account: quexsol1
    Resource: Process Time
    Exceeded: 3665 > 1800 (seconds)
    Executable: /home/virtfs/quexsol1/usr/bin/php
    Command Line: php -q /home/quexsol1/public_html/my/pipe/pop.php
    PID: 18878 (Parent PID:18877)
    Killed: No



    i have added this

    cmd:php -q /home/quexsol1/public_html/my/pipe/pop.php

    in

    /etc/csf/csf.pignore


    restarted lfd but i still get this, anybody know how to safe list this? i don't want to completely turn off LFD notifications.
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,615
    Likes Received:
    51
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    That should have worked
    try putting the full php path
    cmd:/usr/bin/php -q /home/quexsol1/public_html/my/pipe/pop.php

    or use this

    exe:/home/quexsol1/doory/usr/bin/php
     
  3. uvhost

    uvhost Registered

    Joined:
    Mar 17, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    tried all, still no luck :(
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,615
    Likes Received:
    51
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    typo
    that should have been

    exe:/home/virtfs/quexsol1/usr/bin/php
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page