The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to stop mail queue holding emails that are 50 days old?

Discussion in 'E-mail Discussions' started by bjdea1, Nov 25, 2004.

  1. bjdea1

    bjdea1 Well-Known Member

    Joined:
    Mar 6, 2003
    Messages:
    83
    Likes Received:
    1
    Trophy Points:
    8
    Hello,
    I have a poblem with my Exim mail queue - it has emails stored in it that are 50 days old. How to I change the exim settings to make the queue only hold emails up to say 5 or 7 days old?

    Thanks
     
  2. cguimont

    cguimont Well-Known Member

    Joined:
    Jul 13, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    YOu should go in /etc/exim.conf
    and look for
    Code:
    #!!# ignore_errmsg_errors_after renamed ignore_bounce_errors_after
    ignore_bounce_errors_after = 2d
    
    # This option cancels (removes) frozen messages that are older than a week.
    
    timeout_frozen_after = 7d
    Then,

    set
    timeout_frozen_after = 7d
     
Loading...

Share This Page