The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to stop new accounts getting FrontPage files?

Discussion in 'General Discussion' started by joachim.n, Jun 18, 2009.

  1. joachim.n

    joachim.n Registered

    Joined:
    Jun 18, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Every new account I create has a bunch of what I assume are FrontPage related files in its public_html: _vti_inf.html and folders starting with 'vti'.

    I've removed FrontPage from the Feature Manager, but this is still happening with new accounts.

    How can I disable this?
     
  2. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
    This is done during the account creation process. When creating new accounts, make sure the frontpage checkbox is not enabled. If you are using a package, make sure frontpage is not enabled in the package.
     
  3. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    If that doesn't do it, could you have those files setup in your skeleton directory?
     
  4. joachim.n

    joachim.n Registered

    Joined:
    Jun 18, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ah have found the problem....

    There were no packages defined: when I create an account I see the 'Package' section of the form, but the dropdown to choose a package is empty and the dropdown is highlighted in red, which according to the legend means 'Cannot use due to limits.'

    I tried creating a package, setting its features to the 'default' list from which I'd already removed FrontPage, and then creating a new account.

    Works perfectly now :)

    Thanks for the advice :)
     
Loading...

Share This Page