Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to stop server sending emails 100%

Discussion in 'General Discussion' started by AlexMadim, Jan 5, 2017.

Tags:
  1. AlexMadim

    AlexMadim Registered

    Joined:
    Jan 5, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Geneva
    cPanel Access Level:
    Root Administrator
    I want to stop for dedicated server all outgoing emails.

    I have some wordpress blogs, last version, security scanner, auto update it and still get hacked and provider black list me .

    I decided to block 100% email, in fact i don't need to send emails.


    I installed cpanel fresh default configuration.

    My question it's how to disable email server at all.

    1) If I go whm - service manager and disable Exim Mail Server it will 100% ?

    Thank you !
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you still want incoming email, or are you attempting to disable all email functionality on the system?

    Thank you.
     
  3. NOC_Serverpoint

    NOC_Serverpoint Well-Known Member

    Joined:
    Jul 3, 2016
    Messages:
    102
    Likes Received:
    6
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Hi,

    You can try this : WHM -> Service Manager -> Uncheck Exim and Save.

    Also close port 25 on the server:


    To block outgoing port # 25, enter:

    /sbin/iptables -A OUTPUT -p tcp --dport 25 -j DROP

    Thanks
     
Loading...

Share This Page