The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to update mod_jk ?

Discussion in 'General Discussion' started by n1ckname, Feb 15, 2004.

  1. n1ckname

    n1ckname Registered

    Joined:
    Jan 13, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    How to update mod_jk which has been established with the help jsp-install-4.x.tar.gz ?
    Description: It is possible to cause desynchronization between Apache and Tomcat through a chunked encoding request.
    Risk Level: Medium
    How To Fix: Upgrade to mod_jk 1.2.1 or later to eliminate this vulnerability.
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
Loading...

Share This Page