Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

howto apache update with php 5 ?

Discussion in 'EasyApache' started by activa, Aug 4, 2007.

  1. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    211
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    hello all

    when i make apache update with php 5.1.2 or php 5.1.4 it didn't work , usualy fail or it give incomplete update

    there are any other methode to do the upgrade of php 5 with cpanel ?
     
  2. grabyourhosting

    grabyourhosting Well-Known Member

    Joined:
    Jan 18, 2007
    Messages:
    71
    Likes Received:
    3
    Trophy Points:
    158
    cPanel Access Level:
    Root Administrator
    Those versions are too early. Try php5.21 instead if you can.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you aren't seeing the later versions such as 5.2.1, you may want to update cPanel itself.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice