r00t pAsSw0rd

Active Member
Sep 14, 2006
32
0
156
<Files .htaccess>
order allow,deny
deny from all
</Files>

DirectoryIndex index.php
Options -Indexes

php_value "disable_functions" "1"


I have that in my htaccess file in the root directory of shoutcast trying to install. I do not have phpsuexec enabled but I have exec disabled in php.in for security.

Its still not installing shoutcast

Warning: exec() has been disabled for security reasons in /home/voobee/public_html/shoutcast/install/install.php on line 0
Check completed
Attempting to start server....
Warning: exec() has been disabled for security reasons in /home/voobee/public_html/shoutcast/install/install.php on line 0
 

jayh38

Well-Known Member
Mar 3, 2006
1,213
0
166
Welcome back :D

disable functions 1 is saying yes, disable.

Did you try setting 0 ?