The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Html editor is not working!

Discussion in 'General Discussion' started by ippiko, Jun 9, 2004.

  1. ippiko

    ippiko Member

    Joined:
    Jun 9, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Athens / Greece
    I am running 9.4.0-CURRENT 20 and at least the html editor in file manager is not working (error 404, page not found).

    Is it a known bug?
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    at the shell type:

    /scripts/upcp

    this might help :) let me know if that dosen't.. there is always a work-around. :)
     
  3. glyphdot

    glyphdot Registered

    Joined:
    Dec 3, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same issue and tried /scripts/upcp and still have the issue.
     
  4. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Yup. Still exists.

    The error is:

    ---------------------
    Not Found
    The requested URL /.wysywigPro_edit_main_htm.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    ---------------------

    It appears it has to do with where the file is being deployed. Has anyone opened a support ticket? Please let me know; if not, I'll open one.
     
  5. jdawes

    jdawes Well-Known Member

    Joined:
    Aug 7, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Australia
    still

    I still seem to get this error message, has anyone opened a ticket on it?

    PHP:
    Not Found

       The server was not able to find the document 
    (./frontend/x2/files/htmledit.htmlyou requested
       Please check the url 
    and try again.  You might also want to report
       this error to your webhost
    .
       

    cpsrvd/9.4.2 Server at ozhome.net
    Happens with html editor in file manager.

    WHM 9.4.0 cPanel 9.4.1-S65
    RedHat 9 - WHM X v3.1.0
     
  6. lcloud

    lcloud Registered

    Joined:
    Sep 15, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Still have this issue, anyone find a fix yet? It looks to me (based on my error message) that its looking for wysywyg instead of wysiwyg (what you see is what you get).
     
  7. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    one solution will be ( if you are the root) is to modify the code that calls up the editor; and make it call the correct wysywyg. Another one is to rename wysywyg to wysiwyg. (Give the eyes what they want :))
     
  8. Godcore

    Godcore Active Member

    Joined:
    Dec 31, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    I was having this issue with a new site and the problem turned out to be that his DNS change hadn't gone through yet. The link for the HTML Editor doesn't use a relative link, so it won't work until the domain is resolving correctly.
     
  9. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    Having problems with WysiwygPro aswell, seems to get stuck waiting for something and not doing anything at all ! :eek:
    Any solutions regarding the issue with this html editor ?
     
  10. gorilla

    gorilla Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    699
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney / Australia
    that just updates cpanel , it doesnt solve the issue with the html editor
     
  11. twmonline

    twmonline Member

    Joined:
    Jan 11, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    WysiwygPro

    hello

    when i click save in WysiwygPro it takes me to localhost:2082 and there for it is not saving the file. any ideas why? - this only dose this when using the a sub-domain with a script that removes the 2082 bit.
     
    #11 twmonline, Feb 28, 2005
    Last edited: Feb 28, 2005
  12. forest

    forest Registered

    Joined:
    Jul 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    HTML Editor not working

    Hi,

    The Html Editor in File Manager is not working. Whenever I select a file and click on the Html Editor link it is giving me the following error message.

    "The requested URL /.wysywigPro_edit_postinfo_html.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "

    Please help me to solve this issue.

    Regards,
    Forest :confused:
     
  13. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    I know this is an old post but did you end up finding the cause of the problem with this script???

    Regards

    Steve
     
  14. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I'm having this problem today also.. help!

    I get this:

    You don't have permission to access /.wysywigPro_edit_contact_us_shtml.php on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
     
  15. hostmoon

    hostmoon Well-Known Member

    Joined:
    Aug 4, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Answering my own question, the public_html directory didn't have group permissions for 'nobody'. It needed to be r-x for the nobody group, and that seemed to do the trick.

    thanks to me!

    dale
     
Loading...

Share This Page