The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HTML editor not showing background image

Discussion in 'General Discussion' started by superiorhost, Feb 5, 2013.

  1. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,
    I have never had this be an issue be a problem until now. I have a user that is trying to use the html editor to edit their pages, and the background comes up white, when they have a dark image for a background and white text...

    makes it unreadable to be able to edit.

    I checked several sites on a few servers and notice the same result. The background image is not shown in the html editor.

    Is there a reason for this? Is there a way around it?

    So far, the customer had to change all their text to black to edit the pages.

    I searched the forum and could find nothing about this mentioned before now.

    Thank you,
    Tim L
     
  2. Greenhost

    Greenhost Well-Known Member

    Joined:
    Jan 22, 2013
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    I think the background attribute of the body element was deprecated in HTML 4.01. Most will suggest that you use CSS for this styling instead.
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,466
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Please post a screenshot of what you're talking about here.
     
  4. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,
    Here are screenshots of editor and site.
    First is opened in the editor, the second is the website.

    editor1.jpg

    editor2.jpg

    The background element may be the explanation, but a lot of older basic sites have not updated to css yet. I will find a site using css with the background in the css file and see if it shows up in the editor. Thanks for that thought greenhost.

    Thank you,
    Tim L
     
Loading...

Share This Page