The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HTTP error 401 You do not have permission to access this page.

Discussion in 'General Discussion' started by NaSRi, Jul 25, 2015.

  1. NaSRi

    NaSRi Member

    Joined:
    Aug 13, 2014
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi , I have a problem with a server . our client change some thing in whm security and now the server not accessable via ssh and browser .
    I used to rescue and replaced cpanel.config in /var/cpanel/cpanel.config with a working server .
    Also I check hosts.allow and hosts.denay there are no thing in these files .
    I dont know what to do . Could you please help in this case ?
     
  2. velnix

    velnix Member

    Joined:
    Aug 9, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Check if ssh and apache services are running.

    Code:
    /etc/init.d/sshd status
    
    /etc/init.d/httpd status
     
  3. NaSRi

    NaSRi Member

    Joined:
    Aug 13, 2014
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Is it possible run this command in rescue mode ?
     
  4. NaSRi

    NaSRi Member

    Joined:
    Aug 13, 2014
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    The problem had fixed due to mistake in hosts.allow , I don't know when I opened it I don't see anything but when my co-worker opened it , it had dny all statement .

    you should mark this post as solved .
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    I'm happy to see the issue is now resolved. Note this file is also managed through the "Host Access Control" option in Web Host Manager.

    Thank you.
     
Loading...

Share This Page