polinez

Registered
Oct 16, 2019
2
0
1
Ukraine
cPanel Access Level
Website Owner
Good day.
First of all, sorry for my English
I'm not sure with location of my question, but.. I got an error 500 when I try to enter to my wesite.
My programmer said that there is problem with php version. In setings we select 7.2 version but whe we use /phpinfo.php it says we use 5.6. How can we fix it?
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello,

If you go to cPanel>>Software>>MultiPHP manager which PHP version is set there for your site? If you're using the PHP Selector it should be set to inherit or the altPHP version you're using and not PHP 5.6
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello,

I understand and I saw the screenshot. I think there may be some confusion still though. PHP Selector which is what you're using is completely different from cPanel's MultiPHP editor. I'm asking that you check the MultiPHP editor not the PHP Selector which is offered from CloudLinux only. If you don't see the MultiPHP Manager, I'd suggest having your provider check what they have set for the PHP version of your site through WHM's MultiPHP Manager.