Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Http "Get" works but "Post" get 403 error

Discussion in 'General Discussion' started by kungccm, May 16, 2018.

  1. kungccm

    kungccm Registered

    Joined:
    May 15, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    TW
    cPanel Access Level:
    Website Owner
    Hi Sir,

    I am a web developer not the Admin.
    When I use HTTP "Get", it works.
    However, if I use HTTP "POST" it return 403 error.
    Is there any configuration I need to modify?
    BTW, I am not the Admin, I can't provide the log.
    Thanks a lot.
    Please find the returned message:

    <html>
    <head>
    <title>403 Error - Permission Denied</title>
    <meta name="robots" content="noindex,nofollow" />
    </head>

    <body>

    <h1>403 - Permission Denied</h1>

    <p>You do not have permission to retrieve the URL or link you requested, <b>/index.php</b></p>

    <p>Please inform the administrator of the referring page, <b><a href="(none)">(none)</a></b> if you think this was a mistake.</p>

    </body>
    </html>
     
  2. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    1,855
    Likes Received:
    135
    Trophy Points:
    118
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice