The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Http Redirect does not work?

Discussion in 'General Discussion' started by mydomain, Jun 4, 2004.

  1. mydomain

    mydomain Well-Known Member

    Joined:
    Aug 10, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    Never had this problem before but the HTTP redirect function in cpanel is not working. On one site we have tried to redirect from the web root folder to a sub folder.

    ie.:

    / to http://www.domain.com/subfolder

    However it just sticks itself in a loop. The only way we can do it is by adding the following to the index.html page in the webroot:

    <meta HTTP-EQUIV="REFRESH" content="0; url=http://www.domain.com/subfolder">

    Can anyone advise why the httpd redirect doesnt work as it should from cPanel - or is it basically redirecting everything under the webroot to the subfolder entry and because the subfolder entry is under root it redirects again.... if u know what I mean.

    TIA
     
    #1 mydomain, Jun 4, 2004
    Last edited: Jun 4, 2004
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
  3. mydomain

    mydomain Well-Known Member

    Joined:
    Aug 10, 2003
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Yeah, thought that also but it is the same with or without a trailing slash.
     
Loading...

Share This Page