The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HTTP Server (Apache) Icon Is Missing !

Discussion in 'EasyApache' started by Mehrpouyan, Jun 12, 2013.

  1. Mehrpouyan

    Mehrpouyan Active Member

    Joined:
    Nov 5, 2012
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello
    From Today HTTP Server (Apache) Restart Icon is Missing From Restart Services Section ! :eek:

    Picture Attached.

    What Is Problem ?
     

    Attached Files:

  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you check to see if Apache (httpd) is enabled in "WHM Home » Service Configuration » Service Manager"? It's possible that it's been disabled, or there is a third-party application installed that replaces Apache.

    Thank you.
     
  3. Mehrpouyan

    Mehrpouyan Active Member

    Joined:
    Nov 5, 2012
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    hi cPanelMichael,
    Yes WHM Home » Service Configuration » Service Manager Apache Was Disabled.
    Problem Solved.
    Thanks.
     
Loading...

Share This Page