Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

HTTP works fine but HTTPS doesn't?

Discussion in 'Security' started by dorac, May 11, 2015.

  1. dorac

    dorac Member

    Joined:
    Jun 7, 2013
    Messages:
    22
    Likes Received:
    4
    Trophy Points:
    3
    Location:
    South Africa
    cPanel Access Level:
    Root Administrator
    Hi guys,

    So http://www.example.com works but https://www.example.com doesn't? I'm not sure where to look and am a little new to this area. I'm assuming a SSL certificate is needed? If so, how can I make an unsigned one and use it, so my sites still work?

    Thanks
     
  2. LostNerd

    LostNerd Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    258
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Hastings, East Sussex, UK
    cPanel Access Level:
    Root Administrator
    Twitter:
    You should be able to generate a Self Signed Certificate from within cPanel itself under SSL/TLS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,425
    Likes Received:
    1,960
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    SSL installation instructions for your website are found at:

    SSL/TLS Manager

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice