The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Httpd.conf and apache dieing

Discussion in 'EasyApache' started by MarkReaktor7, Jan 18, 2005.

  1. MarkReaktor7

    MarkReaktor7 Member

    Joined:
    Jan 6, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ok this may be long winded but i will explain:

    Other day apache 'died' for some reason. Dont know why.. but when a restart was attempted we came accross some "byteslog" error (has to do with virtual hosts or something)

    ANyways.. after aobut an hour or 2 of downtime we got to the root of the problem and re-did something (a person i share the server with found it)
    We thought it was ok..
    Anyways.. I install zend cause i use whmap.. Something stuffs up So i do a recompile and restore the httpd.conf and php.ini.
    I then realise its prolly zend. so i leave it off.. I wanted to try something else (their ioncube edition). So i go create another account (so i dont have to overwrite anything) and all seems fine as i surf the cpanel and untar files etc. Untill i go to the new site. And then apache dies again!

    I need to go restore my old backup of httpd.conf and php.ini (dunno if its just one.. but it works so if i do both then i have my arse covered)
    Now i have tested this aobut 5 times now.. everytime i create an account and try to go to the webpage apache dies.

    Is there any suggestions around this problem? 3 hosting companies on a dedicated server which cant create accounts is obviously not a good situation.
     
Loading...

Share This Page