The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

httpd.conf problem after execute ea3

Discussion in 'General Discussion' started by jameshsi, Dec 3, 2007.

  1. jameshsi

    jameshsi Well-Known Member

    Joined:
    Oct 22, 2001
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Hi!
    After I execute /scripts/easyapache to upgrade my box to apache2.0, I found there are many virtual hosts setting in httpd.conf looks like this:

    HTML:
    DocumentRoot /home/username/public_html/www
    
    It should be only DocumentRoot /home/otist/public_html

    And I checked some files:
    /etc/userdomains
    /etc/vdomainaliases

    It seems there are some virtual hosts have not only domain.com but also www.domain.com.

    Now, what files should I edit to make sure next time I rebuild apache there won't be any extra /www shows in the httpd.conf ?
     
  2. jameshsi

    jameshsi Well-Known Member

    Joined:
    Oct 22, 2001
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Anyone can help ?
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you feel this issue to be urgent, you may want to submit a support ticket directly to cPanel. By default, EA should not do this.
     
  4. BenThomas

    BenThomas Well-Known Member

    Joined:
    Feb 12, 2004
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Houston, Texas USA
    cPanel Access Level:
    Root Administrator
    Please open a support ticket to my attention so that we may investigate how this occurred.
     
Loading...

Share This Page