Httpd doesnt start after Mysql 4.1 Upgrade through WHM. HELP!

farmerjoe

Registered
Dec 14, 2004
2
0
151
I recently upgraded to mysql 4.1 through WHM. I am running php 5. After i did the easyapache update (as suggested in WHM to finalize the mysql 4.1 upgrade) apache fails. Any tips? I am pretty n00bish so please bear with me :).


-farmerjoe
 

wqqar

Member
Jan 24, 2005
5
0
151
I fell into the same problem and after digging a lot I found that you will have to run the command chmod 755 /usr/bin/flex before running easyapache something changes its permissions and this causes all the problems. I hope this solves your problem as well.