The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

httpd error

Discussion in 'General Discussion' started by axample, Dec 30, 2009.

  1. axample

    axample Registered

    Joined:
    Dec 30, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    First, new user here lol forgive me if I am asking something answered elsewhere. I have browsed around and tried to find the answer but was unsuccessfull.

    In my VZPP (Virtuozo Power Panel) for my VPS server hosted with 1and1.com it shows that httpd is stopped but autostart is enabled.

    I attempted to restart httpd via ssh and receive the following:

    login as: root
    root@dash-wire.net's password:
    Last login: Wed Dec 30 18:12:17 2009 from adsl-##-##-###.mob.bellsouth.net
    root@s15323942 [~]# service start httpd
    start: unrecognized service
    root@s15323942 [~]# server httpd start
    -bash: server: command not found
    root@s15323942 [~]# server httpd restart
    -bash: server: command not found
    root@s15323942 [~]# service httpd start
    Syntax error on line 416 of /usr/local/apache/conf/httpd.conf:
    UserDir "enable" keyword requires a list of usernames
    root@s15323942 [~]#

    I have a fresh install of cpanel with a trial license up. Any advice or support would be greatly appreciated.
     
    #1 axample, Dec 30, 2009
    Last edited: Dec 30, 2009
  2. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    This is caused by enabling the mod_userdir protection before creating the first account. Please see the following post for further details and explanation: cPanel Forums - View Single Post - Unable to connect to port 80
     
Loading...

Share This Page