httpd fails to reload after 82.0.15 update

Jim Evans

Member
Aug 4, 2015
5
0
1
Canada
cPanel Access Level
DataCenter Provider
Our WHM hosts all experienced the same issue of httpd.service failed after the update to 82.0.15 this morning. VM Hosts CentOS 7.7 reboot was required. Any others experiencing the same?
 

Jim Evans

Member
Aug 4, 2015
5
0
1
Canada
cPanel Access Level
DataCenter Provider
Code:
systemctl status httpd
What does the command result?
Hi vacancy,

httpd did only start after the reboot on all hosts.
Here is the current status on one host:

Code:
httpd.service - Apache web server managed by cPanel EasyApache
   Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
   Active: active (running) since Wed 2019-09-18 06:02:15 EDT; 1 day 5h ago
  Process: 2387 ExecStart=/usr/local/cpanel/scripts/restartsrv_httpd --no-verbose (code=exited, status=0/SUCCESS)
 Main PID: 2551 (httpd)
   CGroup: /system.slice/httpd.service
           ├─ 2551 /usr/sbin/httpd -k start
           ├─ 2556 /usr/local/cpanel/bin/splitlogs --dir=/etc/apache2/logs/domlogs --main=tron10.example.net --s...
           ├─ 2557 /usr/local/cpanel/bin/splitlogs --dir=/etc/apache2/logs/domlogs --main=tron10.example.net --m...
           ├─ 2570 /usr/local/cpanel/3rdparty/bin/perl /usr/local/cpanel/bin/leechprotect
           ├─ 7025 /usr/sbin/httpd -k start
           ├─14781 /usr/sbin/httpd -k start
           ├─14783 /usr/sbin/httpd -k start
           ├─15068 /usr/sbin/httpd -k start
           ├─15524 /usr/sbin/httpd -k start
           ├─44304 /usr/sbin/httpd -k start
           ├─54607 /usr/sbin/httpd -k start
           ├─54610 /usr/sbin/httpd -k start
           ├─54612 /usr/sbin/httpd -k start
           └─62350 /usr/sbin/httpd -k start
Another issue I see is alerts for kernelcare are being reported.

Code:
The `free` type patch is not found for your kernel. Please select existing patch type
Kernelcare was removed months ago.
 
Last edited by a moderator: