Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

httpd: [ != HTTP/1..] httpd has failed, please contact the sysadmin.

Discussion in 'General Discussion' started by RoWebSolutions, Feb 10, 2005.

  1. RoWebSolutions

    Joined:
    Oct 22, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brasov,Romania
    httpd: [ != HTTP/1..] httpd has failed, please contact the sysadmin.

    i'm getting this error after i compiled apache , any help please? :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    191
    service httpd configtest
    Might give you some information.
     
  3. RoWebSolutions

    Joined:
    Oct 22, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brasov,Romania
    not working ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,574
    Likes Received:
    3
    Trophy Points:
    343
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Try
    cd /usr/local/apache/bin
    ./apachectl configtest
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. RoWebSolutions

    Joined:
    Oct 22, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brasov,Romania
    i got it fixed

    thanks so much for help , i got it fixed ,
    seems to work without mod_bandwidth and mod_security , SSI wasn't working also , but after rebuilt started ...
    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. 1ST

    1ST Member

    Joined:
    Feb 18, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Greetinsg

    :confused: :confused: :confused:

    i have done all abuve

    root@server [/usr/local/apache/bin]# ./apachectl configtest
    Syntax OK
    root@server [/usr/local/apache/bin]#


    but the problem remains :(


    Attempting to restart httpd
    Waiting for httpd to restart.... . . . . . . . . . . finished.

    httpd status root 8368 0.4 2.2 12876 11504 ? S 00:02 0:00 /usr/local/cpanel/whostmgr/bin/whostmgr ./reshttpd




    httpd has failed, please contact the sysadmin.



    please help!!!!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice