The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

httpd keeps failing every couple mins....

Discussion in 'General Discussion' started by bangsters, Apr 5, 2005.

  1. bangsters

    bangsters Well-Known Member

    Joined:
    Jun 28, 2004
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    hi. all of a sudden apache fails...if i try to restart in whm it fails....if i try to manually restat it in ssh it starts, but after a couple of mins it fails again....i checked httpd.conf and systax is ok....what could be wrong? thanx
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    The first step would be to find out what is happening just before it fails.

    Try taking a look at /usr/local/apache/logs/access_log and /usr/local/apache/logs/error_log, comparing the exact time Apache fails with what the logs say. This could tell you a lot.

    Also, check what the load is like before Apache fails, and check what processes are running at the time Apache fails.
     
  3. bangsters

    bangsters Well-Known Member

    Joined:
    Jun 28, 2004
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    guys at cpanel were able to fix the problem....than for the reply tho....
     
Loading...

Share This Page