jeroman8

Well-Known Member
Mar 14, 2003
410
0
166
Hello!

my httpd use really much cpu but the request is only between 5-10/sec.
When I check the top and then trace it I get the following (below) - anyone
know what it is and what to do to fix it ??


Pid/process: /usr/local/apache/bin/httpd-DSSL

Trace:

waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993003
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993004
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993005
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993006
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993007
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993008
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993009
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993010
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993011
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993012
waitpid(-1, 0xbfffb78c, WNOHANG) = 0
select(0, NULL, NULL, NULL, {1, 0}) = 0 (Timeout)
time(NULL) = 1099993013
waitpid(-1, 0xbfffb78c, WNOHANG) = 0

continues a lot........