The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

httpd problem with new ip

Discussion in 'General Discussion' started by c4host, Jun 4, 2003.

  1. c4host

    c4host Well-Known Member

    Joined:
    Mar 7, 2003
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Help!!

    I installed 30 new ip's for use for shared ip's for the resellers.
    Basically I want to give each reseller an IP just for their accounts.

    The problem is that on some reseller accounts is that when I move them from the main shared ip to their new reseller IP their account show only the apache page and no sites. If I cjange the ip back to main ip their sites are ok..


    But it has happened only on 3 accounts no the others??On Some accounts the

    NameVirtualHost 65.125.233.94:80 comes in front of the ip. in otheres it does not. SOme I fixed by addidng this line others it makes no difference.


    Any help.

    Please.

    cPanel.net Support Ticket Number:
     
    #1 c4host, Jun 4, 2003
    Last edited: Jun 4, 2003
  2. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Whenever changing an IP address, propagation is usually involved. For what you are trying to do, it usually takes 2-3 hrs for the transfer. Once you have made the correct changes, give it time. BTW, nothing needs to be done by the Client -- unless Nameservers are involved.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page