The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[HTTPD] Random 404 error issue

Discussion in 'General Discussion' started by netlook, Nov 29, 2005.

  1. netlook

    netlook Well-Known Member
    PartnerNOC

    Joined:
    Mar 25, 2004
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    I have strange problem.

    On all sites on one server from time to time users get 404 error. If they refresh the site it loads normally. After a while of browsing, I get another 404 error on another page, after refreshing - its ok. Especialy there is an error on phpBB or other boards, when users writes a post, but it also persist on normal php sites which reffers to another php page on the server (example by include function).

    Any idea? I tryed to rebuild apache but it didn't help.
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Just out of curiosity, check one of the domains with dnsreport.com and see if there are any dns errors listed. One of the nameservers might not be responding...
     
  3. netlook

    netlook Well-Known Member
    PartnerNOC

    Joined:
    Mar 25, 2004
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    I increased MinSpareServers and problem seems to be solved.

    Thanks
     
Loading...

Share This Page