The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Https 500 server error?

Discussion in 'General Discussion' started by Knyteguy, Apr 19, 2010.

  1. Knyteguy

    Knyteguy Well-Known Member

    Joined:
    May 6, 2009
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    6
    Hi, I'm wondering if there's a common solution (or perhaps a common problem) to why I'd be getting a 500 error on this page: https://www.freeguildwebsite.com/billing/ but not on http://www.freeguildwebsite.com/billing/

    It's obviously a self-signed cert as I'm just getting everything going, but I can't figure out why this would be happening.

    Edit: Nevermind, I have no clue what I did but apparently it's working now. Not the easiest thing to configure. The only thing is, I get this error:

    warn [build_apache_conf] SSL VirtualHosts with identical IP/Port detected: vps.blizzmaps.com_SSL and freeguildwebsite.com_SSL ... defaulted to freeguildwebsite.com_SSL
    Built /usr/local/apache/conf/httpd.conf OK

    I'm not exactly sure why this error is being caused (if anyone knows can you let me know?), though I assume it has something to do with the httpd.conf file. Also, no other SSL domains on the server are working (besides VPS), like https://www.blizzmaps.com/ even though I have a shared certificate up.

    :'(
     
    #1 Knyteguy, Apr 19, 2010
    Last edited: Apr 19, 2010
  2. khiltd

    khiltd Member

    Joined:
    Apr 18, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    You'd need to look at your error logs and see what the specific problem is.
     
Loading...

Share This Page