Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Https://IP:2087 not working after update

Discussion in 'General Discussion' started by koki, Jul 25, 2006.

  1. koki

    koki Registered

    Joined:
    Mar 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    I just did WHM/CPanel update from version E130 to E313 and after the update the https://IP:2087 is giving me browser error "The page cannot be displayed" the http://IP:2086 is working fine though. I did update on 2 servers and both are giving the same problem. I did reset the SSL cpanel sertificate of the servers but with no luck. Interesting I did not find anyone else reporting problem here like this one. ( or maybe I did not find it..).Anyway , any help is welcome.

    Koki
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. koki

    koki Registered

    Joined:
    Mar 14, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Thank you :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice