Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Hyper-V 4.0.11 and and Centos 6.8 = Kernel Panic

Discussion in 'General Discussion' started by divemasterza, Jun 6, 2016.

  1. divemasterza

    divemasterza Member

    Joined:
    Feb 2, 2013
    Messages:
    24
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    South Africa
    cPanel Access Level:
    Root Administrator
    Twitter:
    I upgraded last night to the latest kernel, but the system fails to boot with Hyper-V version 4.0.11

    Apparently this version of LIS is not compatible and needs to be upgraded to the latest

    What is cPanel recommended way of upgrading LIS to version 4.1.1? Downloading the latest rpms and running ./upgrade.sh enough. or are there any extra steps to do?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,903
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I recommend utilizing one of the support options offered by Hyper-V, or consulting with your hosting provider/data center regarding this issue. It's unrelated to the cPanel software, and more-so an issue with your OS and virtualization software.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice