The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I allocated a site it's own IP address via WHM & now the site is down

Discussion in 'General Discussion' started by insiteful, Nov 17, 2014.

  1. insiteful

    insiteful Registered

    Joined:
    Nov 17, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Yesterday we allocated a site it's own IP address and now the site is down.

    Can someone give me some suggestions on what I need to do to fix this?

    Thanks
     
  2. insiteful

    insiteful Registered

    Joined:
    Nov 17, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    We have restarted nginx, and varnish, but we're not having much luck ..
     
  3. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you please try to rebuild nginx vhost and check your site.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Does the domain name resolve to the correct IP address? Does it fail to load completely or display the cPanel default website page?

    Thank you.
     
Loading...

Share This Page