The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I am lost - nameserver not resolving. Installation issue I am sure.

Discussion in 'Bind / DNS / Nameserver Issues' started by brokert, Mar 5, 2013.

  1. brokert

    brokert Registered

    Joined:
    Mar 5, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I just had an install of cPanel & WHM put under VMware on my new server and I just can't seem to get it running.
    The main issue seems to be the nameserver will not resolve to the website. I have run intodns on the server and the name server is not responding. The nameservers are listed however, so I am told it is something to do with the WHM or cPanel setup but I am such a nube I can't find it.

    Server is new and only one site on it so far. Anyone wants access it is ok with me, I would just like it to work.

    server is: server.lhcserver.com

    with ns1.lhcserver.com and ns2.lhcserver.com

    ns1 is (or should be) tied to 208.52.185.123 and
    ns2 is tied to 208.52.185.124

    cPanel and WHM are at 208.52.185.87
     
  2. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    You must edit the DNS Zone of the domain lhcserver.com and add A records for the hostname and the name servers:

    server 14400 IN A 208.52.185.123
    ns1 14400 IN A 208.52.185.123
    ns2 14400 IN A 208.52.185.124

    Then, if you haven't done it already, you go to GoDaddy and register those name servers with the correct IPs.
     
Loading...

Share This Page