Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

I am not receiving my mails?

Discussion in 'E-mail Discussion' started by pratapsingh, Apr 7, 2009.

  1. pratapsingh

    pratapsingh Active Member

    Joined:
    Mar 20, 2009
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    56
    Hi I am running two website. And i am using cPanel. I f i am sending mails to yahoo or gmail they were delivered and when I tried to send mail from one webmail server to another webmail server they were not reached to the other webmail server and I did not get any bounce back message .

    What could be the issue.
    ?
     
    #1 pratapsingh, Apr 7, 2009
    Last edited: Apr 7, 2009
  2. servertechs

    servertechs Active Member

    Joined:
    Aug 24, 2008
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    56
    Location:
    India
    Try to telnet to port 25 & 110 to each other webmail server

    From Webmail Server1
    #telnet webmailserver2 25
    #telnet webmailserver2 110

    From Webmail Server2
    #telnet webmailserver1 25
    #telnet webmailserver1 110
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice