The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I am stupid. WHM, cPanel, FTP question

Discussion in 'General Discussion' started by JSBurlison, Feb 16, 2010.

  1. JSBurlison

    JSBurlison Well-Known Member

    Joined:
    Aug 22, 2009
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    My progress is going so slow because I don't know what I am doing.

    I have a dedicated server that has multiple accounts on it. I have gotten away with getting into the cPanel for each account via WHM.

    I decided something I needed to do needed to by using the username for cPanel rather than the one I use for WHM even though I don't think I have ever used it.

    I went in with my WHM log in to change the password on the username I have in there for this specific domain via cPanel. It tells me the original password is wrong. I thought the WHM login would change a users password with out knowing the old password?

    Here is why I think I need to log in directly to the specific account. I have gotten away with using file manager to upload things. I am uploading vB this time and need to use FTP.

    Thanks for any help you can give to this dummy.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    To modify a user's password, go to WHM -> Account Functions -> Password Modification. The Password Modification screen in WHM does not ask for the old password.

    It sounds like you may have been using a different screen to change the account password, such as the one within the cPanel interface.
     
  3. JSBurlison

    JSBurlison Well-Known Member

    Joined:
    Aug 22, 2009
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Thanks.

    I have been doing it wrong.
     
Loading...

Share This Page