I am totally Lost, Someone help please..!!!

wahab49

Registered
Oct 3, 2006
2
0
151
I am very new to cpanel, When I came to the forum, I did try to search but no clue at all about my problem I could find.

I used cpanel for one time, Since then I`m not able to connect to my cpanel, ftp, or any other thing related to my website.
the details are as follow.

www.kesanbena.com

cpanel:

http://kesanbena.com/cpanel

ftp:
ftp.kesanbena.com

I tried to use other computers on the same connection as well, but I simply cant access anything.


Please help me, I just lost........:rolleyes: :eek:


thanks.

(sorry for my poor english)
 

WeMasterz5

Well-Known Member
Feb 24, 2003
361
0
166
Miami
I see your cpanel login when I go to your link, do not see your website or even the root index

here doc files for cpanel

http://www.cpanel.net/docs/cpanel/

and I would suggest contacting your host to make sure your sites been added to there server correctly

h**p://www.malaysiahoster.com/support/
 

designeru

Well-Known Member
Nov 2, 2005
83
0
156
This is my idea...

I think the problem is from your local computer. I guess you have a firewall installed on your server and it blocked your access.

www.kesanbena.com - loads a directory index on my side
http://kesanbena.com/cpanel - ask for user/pass
http://kesanbena.com/whm - ask for user/pass
ftp.kesanbena.com - ask for user/pass

I think you should contact your host and ask them nicely to flush your firewall, then try again.
 

ephlox

Well-Known Member
Aug 22, 2004
60
0
156

wahab49

Registered
Oct 3, 2006
2
0
151
Its resolved now! thanks everybody for yr kind support.

The issue is resolved, there was an error on my public_html, what was rest by the webhost,


BUT


I discovered that if any user is blocked as me, he/she has to restart the modem as well to renew the IP (dynamic IP), cuz it keeps blocking that particuler IP.

My webhost had reset the account, but I was still not able to connect to anywhere at all.

I rstarted my modem, renewed my IP, and it was just like a magic.

I request to the mods to close this thread as it is resolved.
But I assume this thread should be kept sticky for new users.