The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can not access my WHM - SSL encryption is required for access to this server

Discussion in 'Security' started by liquidamail, Dec 15, 2010.

  1. liquidamail

    liquidamail Registered

    Joined:
    Dec 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I'm with this problem and can not access my WHM ... I modify the memory of 256 MB to 512 and the return demanded SSL encryption is required for access to this server.

    How can you get access to WHM again!

    I can not disable this option because I can not access! what to do?

    I wait for urgent contact
     
  2. liquidamail

    liquidamail Registered

    Joined:
    Dec 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I'm with this problem and can not access my WHM ... I modify the memory of 256 MB to 512 and the return demanded - SSL encryption is required for access to this server.

    How can you get access to WHM again!

    I can not disable this option because I can not access! what to do?

    I wait for urgent contact
     
  3. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Re: SSL encryption is required for access to this server.

    It sounds like you have two distinct issues happening. The memory limit for cPanel and the requirement for using SSL to log in are not directly related. What is the original problem you wanted to fix, and what changes did you make?

    If the current issue is that you cannot access the WebHost Manager using port 2086, try port 2087. The following formats are both valid:

    http://your_ip_address:2086
    https://your_ip_address:2087

    From what you are describing, you only need to use the second URL format, log in securely via HTTPS (you may see a warning about a self-signed certificate; this is normal) and change the setting back if that is what you desire.

    It would probably be best if you submit a ticket so that we can log in and see exactly what happened. With direct access to the server, we should be able to help you in a timely manner via a ticket.
     
  4. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page