The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can not login to webmail using Horde or Squirrell mail

Discussion in 'E-mail Discussions' started by saj, Apr 28, 2005.

  1. saj

    saj Member

    Joined:
    Nov 6, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I can not login to webmail using Horde or Squirrell mail. Login failure, invalid username and password is shown when try to access webmail through Horde.

    When try to connect squirrel mail you receive the following error messages:

    Warning: fsockopen(): unable to connect to localhost:143 in /usr/local/cpanel/base/3rdparty/squirrelmail/functions/imap_general.php on line 445

    ERROR
    Error connecting to IMAP server: localhost.
    61 : Connection refused


    Any help is appreciated.
    Thanks :)
    Saj
    Asteriskssoft
     
    #1 saj, Apr 28, 2005
    Last edited: Apr 28, 2005
  2. saj

    saj Member

    Joined:
    Nov 6, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    The login issue of Horde and Squirrel mail is due to misconfiguration in file /etc/i

    Hi,

    I did fix the issue. The following steps helped me to solve the issue.

    killall -9 cpimap

    cp -f /usr/local/cpanel/3rdparty/bin/imapd /usr/sbin/imapd

    cp -p /usr/share/examples/etc/inetd.conf /etc/inetd.conf

    vi /etc/inetd.conf ( Add the following line at the end of the file...

    imap stream tcp nowait root /usr/local/cpanel/3rdparty/bin/imapd imapd

    ll /etc/inetd.conf

    chmod 644 /etc/inetd.conf

    /scripts/restartsrv xinetd

    Cheers,
    Saj.
    :)
     
  3. saj

    saj Member

    Joined:
    Nov 6, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    squirrel mail

    :D

    cheers,
     
Loading...

Share This Page