The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can send but not receive e-mails

Discussion in 'E-mail Discussions' started by SosLojaVirtual, Apr 24, 2017.

  1. SosLojaVirtual

    SosLojaVirtual Registered

    Joined:
    Apr 24, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brasil
    cPanel Access Level:
    Root Administrator
    Hello

    First of all i would like to express my admiration for such a helpful community.
    Im with a big problem with my e-mail.

    I can send e-mails but cant receive, specially from GMAIL accounts. When someone try to send me an e-mail from a gmail account the following message appears:

    ---------------------------------------------------------------------------
    Final-Recipient: rfc822; [Removed]
    Action: failed
    Status: 4.0.0
    Diagnostic-Code: smtp; DNS Error: 19589398 DNS type 'mx' lookup of [Removed] responded with code NOERROR
    19589398 DNS type 'aaaa' lookup of [Removed]responded with code SERVFAIL
    19589398 DNS type 'a' lookup of [Removed] responded with code SERVFAIL
    Last-Attempt-Date: Sat, 22 Apr 2017 16:54:03 -0700 (PDT)
    -----------------------------------------------------------------------------

    I've tryied to delete the MX pointing towards [Removed] and replacing it for [Removed] but it hasn't worked yet.

    Can someone give me some fresh ideas?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you verify the DNS records referenced in the error output are correct when using a third-party utility such as Intodns.com?

    Thank you.
     
    SosLojaVirtual likes this.
  3. SosLojaVirtual

    SosLojaVirtual Registered

    Joined:
    Apr 24, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brasil
    cPanel Access Level:
    Root Administrator
    MX Records Your MX records that were reported by your nameservers are:

    [Removed]

    [These are all the MX records that I found. If there are some non common MX records at your nameservers you should see them below. ]

    As i use a CDN too, i've made the changes deleting those MX in everything (CDN and WHM) but it's not working yet. I have no clue what to do know. Can someone give me a hint?
     
    #3 SosLojaVirtual, Apr 24, 2017
    Last edited by a moderator: Apr 24, 2017
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,204
    Likes Received:
    1,297
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The output from your last post was removed because it included your real domain name. Could you verify if the MX records are host names that resolve to an IP address added to your cPanel server (or your CDN if the MX records are handled there)? Also, is the issue isolated to Gmail, or can you send email to your domain name from other remote mail servers?

    Thank you.
     
  5. SosLojaVirtual

    SosLojaVirtual Registered

    Joined:
    Apr 24, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Brasil
    cPanel Access Level:
    Root Administrator
    I will check that. It looks like something i've done made it work. But i really dont like when we fix something without understanding why.
     
Loading...

Share This Page