The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can send email but not receive

Discussion in 'E-mail Discussions' started by baileyom, Oct 16, 2011.

  1. baileyom

    baileyom Registered

    Joined:
    Oct 16, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi, few things first, i'm a total newbie, so can any explanations be explained as easily as possible, thanks. Also I know there is a thread very similar to this at the moment, but our situations are a bit different and I didn't want to hijack it when they are at a mid-point of sorting their own problem. Also i'm not sure if the problem is actually cPanel at all, but i'm hoping someone can point me in the right direction if not.

    I've got a VPS with memset that runs cPanel VPS Optimized 3, I've created a email account following the instructions, but via webmail, outlook and thunderbird I can't receive emails on it. In thunderbird when setting up the account using the mail.yourdomain.com it can not find it, but when using SSL (username.miniserver.com) it finds my account and I can send email, but not receive, the mail delivery failure message reports a 550 error and that it's a invaild address. I have tried all this with my firewalla temporaily turned off as I heard it maybe something to do with the ports, but this changed nothing.

    Like I say I know nothing about this, I could be missing something very simple. My domain is with 1&1 and I know the MX records, but I haven't changed them anywhere in cPanel, etc, maybe it is something to do with them?

    Any advice is appeciated as I really need this setup before I can move on with the project, thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Ideally you should be checking with the host first, they'd have given you some details on server setup to get you started.

    You could though check your domain for issues here: /http://www.intodns.com/

    If there's a problem displayed there, you now have a better idea of what it is at least.
     
  3. baileyom

    baileyom Registered

    Joined:
    Oct 16, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thanks. I did email my host yesterday morning, but I'm just a bit impatient, lol, I know they won't get back to me until monday so was just seeing if anyone else can help, but sure i'll wait if I have too. They provided details on how to site up my cPanel etc, but nothing specific to do with emails.

    Just done the check on that site, and the only major error warning is:

    Duplicate MX A records ERROR: It seems that all your MX records have the same IP(s):
    There is no use on having multiple MX records pointing to the same ip.

    If i'm honest i'm not really sure what the other MX stuff means, but they all have green ticks. Thanks again for the info.
     
    #3 baileyom, Oct 16, 2011
    Last edited: Oct 16, 2011
  4. baileyom

    baileyom Registered

    Joined:
    Oct 16, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Just as a follow up i've just got a email from my hosts, but as expected it doesn't cover what I need, they just linked me to a guide on how to use to auto-config in cPanel which I knew of already, which won't work for me, on my main work computer I get a error when running the Reg files each time, on a second computer it seemed to install but did nothing to my outlook, but it does seem the newest version of outlook it has regs for is 2000, i'm running 2010 and 2007 respectively. :confused:
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,468
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Auto config will not work for Outlook..

    When you login to Webmail, are you logging in as the cPanel user, or as the email account user?

    In Outlook, either one, click Test Account Settings, what is the exact error returned?
     
Loading...

Share This Page