Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

I cannot send emails using Windows Live Mail

Discussion in 'E-mail Discussion' started by crossing, Sep 1, 2014.

  1. crossing

    crossing Active Member

    Joined:
    Oct 23, 2012
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    Hello,

    I just installed WHM on my server together with LiteSpeed and CSF, CSF have port 25 on TCP_IN, TCP_OUT. I can receive emails using Windows Live Mail but I can't send any mail. In browser mysite:2096 sending emails works fine. I don't know why this happen in Windows Live Mail, I even tried with port 26 which is set and enabled on 'Service Manager-Exim on another port' but this failed to work too. I have several other emails from aother websites ( that uses kloxo-mr panel) and they work fine to send emails.

    Any solution please ?
     
  2. kdean

    kdean Well-Known Member

    Joined:
    Oct 19, 2012
    Messages:
    278
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Orlando, FL
    cPanel Access Level:
    Root Administrator
    Re: I cannot send emails using Windows Live Mail !!

    Maybe try port 587 for SMTP. Make sure your username/password are entered for the email.
     
  3. mageshm

    mageshm Well-Known Member

    Joined:
    Apr 17, 2014
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chennai, INDIA
    cPanel Access Level:
    DataCenter Provider
    Re: I cannot send emails using Windows Live Mail !!

    @crossing,

    Cross check once again the below settings.

    1) check the box for My outgoing server requires authentication.
    2) Username should be in full format. Like (magesh@example.com)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,660
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    It's possible your ISP is restricting traffic over ports 25 and 26. Try running Exim over a different port and see if that makes a difference.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. crossing

    crossing Active Member

    Joined:
    Oct 23, 2012
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Reseller Owner
    I have other accounts that works just fine on this port 25. Only cpanel account fails.

    Strange everything is working now..
     
    #5 crossing, Sep 3, 2014
    Last edited: Sep 3, 2014
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,660
    Likes Received:
    1,787
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. Feel free to open a support ticket and post the ticket number here if this issue happens again.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice