Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

I cant get zend to install, maybe you can help?

Discussion in 'General Discussion' started by WebHostPro, Feb 21, 2009.

  1. WebHostPro

    WebHostPro Well-Known Member
    PartnerNOC

    Joined:
    Jul 28, 2002
    Messages:
    1,651
    Likes Received:
    15
    Trophy Points:
    318
    Location:
    LA, Costa RIca
    cPanel Access Level:
    Root Administrator
    Twitter:
    The installer stops and says this:

    PHP configuration file: /usr/local/lib/php.ini is corrupted: │

    Any ideas how I can fix this or manually install zend?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Zishan

    Zishan Well-Known Member

    Joined:
    Aug 6, 2005
    Messages:
    104
    Likes Received:
    1
    Trophy Points:
    168
    Did you try to see the contents of /usr/local/lib/php.ini file?

    If its corrupt, then you can rename it to php.ini.old and try php recompile /scripts/phpup. You can copy php.ini from another server running same php version but that may result in unavailability of extensions that you have installed.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice