The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't receive any emails, sending emails works fine

Discussion in 'E-mail Discussions' started by Smurfin, Jul 8, 2006.

  1. Smurfin

    Smurfin Registered

    Joined:
    May 13, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have a problem with my email. Sending mails is working fine, but I can't receive any emails on the accounts I have set up for my domain.

    When I send an email from an account ouside my domain to an account in my domain, I get the following error:

    Receiving mail from an another account within the domain is working fine.

    What can I do to correct this problem?
    I am a noob at this, the person who configured the server cannot be reached anymore, so I am on my own now :(

    Thanks.
     
  2. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Did this domain exist on another server previously? It sounds like a possible DNS issue, where outside computers are still talking to the old server.
     
  3. Smurfin

    Smurfin Registered

    Joined:
    May 13, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yes, this domain was transferred from another server (with a shared IP) to a dedicated server.
     
Loading...

Share This Page