Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

I can't Sent the Messages in Queue

Discussion in 'General Discussion' started by rodolfochka, Mar 30, 2004.

  1. rodolfochka

    rodolfochka Active Member

    Joined:
    Feb 1, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Mexico City
    Hi everybody

    When I tray to send all messages in queue i can't send it!!!

    This is showed:
    ---------------------
    LOG: queue_run MAIN
    Start queue run: pid=9518
    LOG: retry_defer MAIN
    == pilotogt@avantel.net routing defer (-51): retry time not reached
    LOG: retry_defer MAIN
    == nemohua@avantel.net routing defer (-51): retry time not reached
    LOG: retry_defer MAIN
    == nemohua@avantel.net routing defer (-51): retry time not reached
    LOG: retry_defer MAIN
    == pilotogt@avantel.net routing defer (-51): retry time not reached
    LOG: retry_defer MAIN
    == guarderia12mzllo@todito.com R=lookuphost T=remote_smtp defer (-53): retry time not reached for any host
    LOG: retry_defer MAIN
    == nemohua@avantel.net routing defer (-51): retry time not reached
    LOG: retry_defer MAIN
    == pilotogt@avantel.net routing defer (-51): retry time not reached
    LOG: queue_run MAIN
    End queue run: pid=9518
    Complete
    ----------------------------

    what's that "retry time not reached"
    How can I fix it!

    This emails are from a mail list and all the messages have to be sent.
    But when a message is sent to the mail list always get into the mail queue and I have to send it, but some times doen't happen

    this is what is show when I tray to send it one per one:
    ------------
    Message 1B8Wrt-0006gw-Gu is not frozen
    Connecting to inbound2.mailmty.avantel.net.mx [200.38.95.246]:25 ... connected
    SMTP<< 220 Trend Micro ESMTP sps_1_0_1c2 ready.
    SMTP>> EHLO bono.pixa.ws
    SMTP<< 250-SPS says hello back
    250-8BITMIME
    250 HELP
    SMTP>> MAIL FROM:
    SMTP<< 250 Ok
    SMTP>> RCPT TO:
    SMTP<< 452 4.2.1 Mailbox temporarily disabled: nemohua@avantel.net
    SMTP>> RCPT TO:
    SMTP<< 452 4.2.1 Mailbox temporarily disabled: pilotogt@avantel.net
    SMTP>> QUIT
    LOG: MAIN
    == nemohua@avantel.net R=lookuphost T=remote_smtp defer (0): SMTP error from remote mailer after RCPT TO:: host inbound2.mailmty.avantel.net.mx [200.38.95.246]: 452 4.2.1 Mailbox temporarily disabled: nemohua@avantel.net
    LOG: MAIN
    == pilotogt@avantel.net R=lookuphost T=remote_smtp defer (0): SMTP error from remote mailer after RCPT TO:: host inbound2.mailmty.avantel.net.mx [200.38.95.246]: 452 4.2.1 Mailbox temporarily disabled: pilotogt@avantel.net
    ---------------


    anyone has an answer to this???

    please help

    Thanks!!!

    Rodolfochka
     
  2. rodolfochka

    rodolfochka Active Member

    Joined:
    Feb 1, 2004
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Mexico City
    I only have this problem with only one domain with the mailing list fos this domain,

    I try to sent it in ssh with exim -qff &
    but it's not sending
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice