The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't set up my email client

Discussion in 'E-mail Discussions' started by ChucksAway, Jun 6, 2016.

  1. ChucksAway

    ChucksAway Registered

    Joined:
    Jun 6, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United Kingdom
    cPanel Access Level:
    Root Administrator
    Hi,

    I have recently acquired a VPS running cPanel & WHM. I have set up an email account for myself, which I can access via webmail.

    However, when I tried to set it up on Outlook 2010 using the account information provided on the 'Set up mail client' page, it did not work!

    I tried using both POP3 and IMAP, on both an encrypted connection and an unencrypted one.

    Please can someone advise me on how I should solve this issue?
     
  2. 24x7serversecurity

    Joined:
    Aug 31, 2015
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hey there :),

    Can you show if you are getting any error when you test the emails with your current setup?
    With the error, it will be easy to advice.
    By default, below settings are used:

    ====================
    Username: full email address
    Password: Email Password
    Incoming Mail Server: mail.domainname.com
    Outgoing Mail Server: mail.domainname.com
    SMTP port: 25 or 587 (465 with SSL)
    POP3 port: 110 (995 with SSL)
    IMAP port: 143 (993 with SSL)
    SMTP authentication (My Outgoing SMTP server requires Authentication): Enabled
    ====================

    Replace "domainname.com" with your own domain name.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,668
    Likes Received:
    646
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you let us know the specific error message you are receiving if the issue continues after following the advice in the previous post?

    Thank you.
     
Loading...

Share This Page