The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I configured google for my domain but when someone sends me a mail, they get a 550 error

Discussion in 'Bind / DNS / Nameserver Issues' started by Arushaimtiaz, Oct 15, 2014.

  1. Arushaimtiaz

    Arushaimtiaz Registered

    Joined:
    Oct 15, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hey everyone,

    I bought my domain from godaddy and configured google for my domain. Initially it was working fine. I could send and receive emails from anyone.

    Then I hosted my website using freehosting and cPanel someone came into play. Now the issue is that I can send emails from my email address but I can't seems to receive emails.

    Google prompted me to update mt MX record in the DNS settings on the DNS console. I did that, updated the MX records to the vales given here https://support.google.com/a/answer/174125?hl=en
    Nothing happened.

    I then logged in to my cpanel and updates the MX records there as well with priority 1 pointing to mydomain name. That didnt work either.

    What should I do now?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page