The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I deleted /home/virtfs/ and now my server not run

Discussion in 'General Discussion' started by arabgenius, Jun 7, 2013.

  1. arabgenius

    arabgenius Member

    Joined:
    Jun 25, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hello
    I accedently deleted /home/virtfs/
    and now my server is not running well .. it gives me 500 error all placess
    I cant do any thing on it
    I even cant get my support id to post a tickit in cpanel support :eek:

    help help
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Using the "rm" command on any file or directory within /home/virtfs that is still mounted will render your server nonfunctional.

    Typically, the best way to proceed is to reinstall the Operating System/cPanel and then restore the accounts from backups. Do you have backups of your accounts available to restore?

    Thank you.
     
  3. arabgenius

    arabgenius Member

    Joined:
    Jun 25, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Thank you
    I did reinstall os/cpanel as nothing is opening even root via ssh
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page