The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I got mail say "clamd failed"

Discussion in 'E-mail Discussions' started by mycuteoo, Apr 23, 2010.

  1. mycuteoo

    mycuteoo Active Member

    Joined:
    Oct 24, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Dear sir~

    This time, I got a mail like below...

    ------------------------------------
    clamd failed @ Sat Apr 24 10:12:51 2010. A restart was attempted automagically.
    Service Check Method: [check command]

    Cmd Service Check Raw Output: clamd is not installed
    ------------------------------------

    My server information are "cPanel 11.25.0-R44718 - WHM 11.25.0 - X 3.9
    CENTOS 5.4 x86_64".

    I already reinstall clamavconnector in WHM > cPanel > Manage Plugins and run "/scripts/upcp --force" but I still got the mail.

    Please tell me how to do? :(

    Thanks!
     
  2. kvn

    kvn Registered

    Joined:
    Apr 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Do you receive such email frequently ?
     
  3. chinmay

    chinmay Well-Known Member

    Joined:
    Jul 22, 2008
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    localhost
    Hi there,

    It is just a notification notifying that the service was restarted on the server. You might have added the service in the monitoring and that is the reason if the server finds it stuck OR stopped on the server it restarts the service and send you a notification.

    There's nothing to be worried about these notifications..
     
  4. mycuteoo

    mycuteoo Active Member

    Joined:
    Oct 24, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    I already fix it~ :D

    #cd /usr/local/src
    #rm -Rf clamav-*
    #wget Download Clam AntiVirus from SourceForge.net
    #tar -xzf clamav-*
    #cd clamav-*
    #if [ -d "/usr/lib64" ]; then libdir="--libdir=/usr/lib64" ; fi ; ./configure --prefix=/usr $libdir --sysconfdir=/etc --disable-ipv6 --disable-zlib-vcheck
    #make
    #make install

    Update

    #freshclam

    Restart

    #/scripts/restartsrv_clamd
     
Loading...

Share This Page