The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i had a problem

Discussion in 'General Discussion' started by foxegy2, Aug 5, 2008.

  1. foxegy2

    foxegy2 Registered

    Joined:
    Aug 5, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    please my dear i have domain name is dacoegy.com

    my friend make a problem in my CPanel i had not able to correcting it but if any person found the solution please contact me on ramadan@dacoegy.com

    i attached the picture in the attached files

    regards
    Ramadan
     

    Attached Files:

  2. geopcgeo

    geopcgeo Registered

    Joined:
    Aug 13, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cochin
    Hello,

    This is due to permission issue please contact your hosting company to change the permission of your cpanel to 755.Also chane your cpanel password.
    Thanks
    Geo
    SupportPRO.com :: Transparent Web Hosting Support Services to Web Hosting Businesses ..
    ----------------------------------------------------------------
     
  3. MaestriaNick

    MaestriaNick Well-Known Member

    Joined:
    Aug 6, 2008
    Messages:
    159
    Likes Received:
    3
    Trophy Points:
    18
    Change the permission of public_html so that apache have read access. Also, make sure that index file is present. If you are using a different name for your index page, other than index.php or index.html etc, add he line

    DirectoryIndex filename1 filename2

    in your .htaccess,

    It will load filename1 if that file is present, if no will try to load filename2. replace filename1 and filename2 etc with your choice of index pages (home page )
     
Loading...

Share This Page