The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have a big problem

Discussion in 'General Discussion' started by linegentr, May 27, 2005.

  1. linegentr

    linegentr Registered

    Joined:
    Mar 30, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i am giving 0x800ccc90 error message. my username and pass is right but server giving "-err bad login" My exim server is running correctly and up2dated and my outlook configurations are correct. I can using webmail to send and reciev mails.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you're having problems ending email through your server you need to tail the exim mainlog file when you do it and then watch for the messages that sending produces:

    tail -f /var/log/exim_mainlog
     
  3. linegentr

    linegentr Registered

    Joined:
    Mar 30, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    2005-05-27 18:41:58 unexpected disconnection while reading SMTP command from 68-189-252-8.dhcp.oxfr.ma.charter.com (caixatarragona.es) [68.189.252.8]
    2005-05-27 18:42:00 1DbgyA-00030Z-A0 <= manuelnb@elmecsystems.co.uk H=200-232-212-30.dsl.telesp.net.br (creaweb.fr) [200.232.212.30] P=smtp S=1205 id=KHGJDJKCKJGPOCEIFNFKJOEKGOAA.manuelnb@elmecsystems.co.uk
    2005-05-27 18:42:00 H=207-255-121-233-dhcp.unt.pa.atlanticbb.net (jak.cz) [207.255.121.233] F=<larryr_andrews_jy@kv-yavne.co.il> rejected RCPT <blackmon@lobi.net>: Message rejected because 207-255-121-233-dhcp.unt.pa.atlanticbb.net (jak.cz) [207.255.121.233] is blacklisted at bl.spamcop.net see Blocked - see http://www.spamcop.net/bl.shtml?207.255.121.233
    2005-05-27 18:42:01 1DbgyA-00030Z-A0 => |/home/lobi/public_html/hivemail_process.php <blue@lobi.net> R=virtual_aliases T=virtual_address_pipe
    2005-05-27 18:42:01 1DbgyA-00030Z-A0 Completed
    2005-05-27 18:42:01 unexpected disconnection while reading SMTP command from 207-255-121-233-dhcp.unt.pa.atlanticbb.net (jak.cz) [207.255.121.233]
    2005-05-27 18:42:14 no host name found for IP address 200.29.56.64
    2005-05-27 18:42:15 H=(seko.se) [200.29.56.64] F=<nell_riddledw@nettfokus.no> rejected RCPT <mcgill@lobi.net>: Message rejected because (seko.se) [200.29.56.64] is blacklisted at dnsbl.njabl.org see open proxy -- 1054665604
    2005-05-27 18:42:18 unexpected disconnection while reading SMTP command from (seko.se) [200.29.56.64]
    2005-05-27 18:42:22 no IP address found for host host82-14-55-220.not-set-yet.ntli.net (during SMTP connection from (host82-14-55-220.not-set-yet.ntli.net) [82.14.55.220])
     
  4. justhost

    justhost Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Halifax, Nova Scotia
    I am getting the same messages in my mainlog. They just started yesterday morning at 3AM?

    This is really bad...This server normally moves 15,000 - 20,000 per day and this has been more than halved.

    Could a Cpanel update have done something screwey?

    Anyone have any thoughts??
     
  5. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    It might be an authentication problem. You also want to use your full email address as your username in your Outlook/Express, like: username@domain.tld
    To learn more about email authentication: go to: http://servertune.com/kbase/ scroll down the page and find: Enable SMTP Authentication in various email clients.
     
Loading...

Share This Page