Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have a problem on our site

Discussion in 'General Discussion' started by nile_ger, Nov 11, 2008.

  1. nile_ger

    nile_ger Registered

    Joined:
    Nov 11, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Good day to all...i just want to ask what is the problem if i am going to use the www on my site and without www....i hope i can find an answer, because it is so slow loading the page on www.....thanks:)
     
  2. lngtanseco

    lngtanseco Well-Known Member

    Joined:
    Jun 9, 2006
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    156
    There should be no problem accessing your site with or without www. If you do have problems with it, then you have dns zone config problem.
     
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    There may be some problem with the www CName record setup. Your host can assist you better to fix this.
     
  4. rharvey32

    rharvey32 Member

    Joined:
    Apr 4, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    are you saying you can not load your domain name with out the www?

    That is usually at the registar.
    in your A record.
    if the A record is on your server then you need to check there.
    thanks
    Rharvey

    pm me if you need more help with this I will try to give better explanation.
     
Loading...

Share This Page