The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have a problem when i try to send any email to hotmail

Discussion in 'E-mail Discussions' started by 3ashek, Sep 27, 2007.

  1. 3ashek

    3ashek Registered

    Joined:
    Sep 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hello all

    i can send any email to any one els any email in Hotmail but when am add RE before massage name i can send the email i don't know what is my problem

    I'm wait the replay
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    You might wait quite a while. You provided zero information. Show us some logs indicating your inability to deliver mail to Hotmail.

    Mike
     
  3. 3ashek

    3ashek Registered

    Joined:
    Sep 10, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    hello

    in teh log file it's appear to be no problem on e-mails and it should be sent

    I think this problem happened with the last update for the Cpanel becouse of this problem happened for 3 server with me and the server which i didn't make update for him it's working without any problem

     
  4. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    MSN/Hotmail installed a new set of rules and they are very strict about SPF records. If your clients send email from their servers and do not get/arrive to hotmail, and no errors in the log file, that means your email got deleted by MSN/Hotmail filters. You must follow their guidelines very carefully. We modified an article posted in one of these threads about this problem at: http://servertune.com/kbase/entry/142/
    Reading and following the instructions in this article should solve your problem.
     
  5. agressor

    agressor Active Member

    Joined:
    May 15, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    why i must modify this for take it working... why not added by cPanel guys and give it in update...

    sometimes staff cpanel leaves much to be desired.
     
Loading...

Share This Page