I have a question about MultiPHP Manager

kiopeed

Well-Known Member
Jan 11, 2017
67
9
8
cairo
cPanel Access Level
Root Administrator
MultiPHP Manager

What is this warning? I do not understand anything of this warning
Your cpanel will delete PHP 5.4, PHP 5.5, and PHP 5.6 soon or what
I hope this does not happen
sorry This is an idiot decision
This is never impossible
I have scripts running on PHP 5.6
How do you cpanel Delete PHP 5.4, PHP 5.5, and PHP 5.6
Please tell me whether this is true or not
I attached a picture of this warning
Do later we can not install PHP 5.4, PHP 5.5, and PHP 5.6 or what
I apologize
 

Attachments

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello,


This is detailed here: PHP Home - EasyApache 4 - cPanel Documentation

Though I will point out that at some point in the future those versions could be removed, though they are not currently. If you find you need consistent EoL PHP version support, for security we suggest CloudLinux and their alt-PHP versions.